PLEASE NOTE : These are the Community Forums (user-to-user), the Hauppauge team try to assist as time allows. Please use the email or telephone support if necessary as their tickets have priority!


+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Join Date
    May 2012
    Posts
    11

    Default Problems with Sony Vegas Movie Studio Platinum 9

    I've recently started using a Hauppauge HD PVR and when I record the M2TS files and import them into Sony Vegas, I get an error message saying Sony vegas has stopped working.

    Before you say anything, don't bother telling me I need to update drivers, I've tried the 1.5, 1.6 and 1.7 drivers and none of them have fixed this stupid problem.

    Right now I am having to convert the files but this is actually troublesome because it takes a long time to convert the HD files plus at times the converted files has sound problems.

    If anyone can tell me how to get the M2TS files to work on Vegas, I'd really appreciate it.
    Note: I do not own Sony Vegas Pro, I am using the downgraded version because its alot cheaper.

  2. #2
    Join Date
    Oct 2009
    Posts
    122

    Default Re: Problems with Sony Vegas Movie Studio Platinum 9

    Quote Originally Posted by masterdueler View Post
    Before you say anything, don't bother telling me I need to update drivers, I've tried the 1.5, 1.6 and 1.7 drivers and none of them have fixed this stupid problem.
    Well then you obviously have issues not related with the PVR because 1.5 drivers work just fine recording m2ts and Sony Vegas. Also the newest 1.7 drivers work as well. I know because I use Sony Vegas Pro. I would remove all the Sony Programs completely from your PC and install a Vegas Pro trial and try that out.

  3. #3
    Join Date
    May 2012
    Posts
    11

    Default Re: Problems with Sony Vegas Movie Studio Platinum 9

    Quote Originally Posted by falcon2081 View Post
    Well then you obviously have issues not related with the PVR because 1.5 drivers work just fine recording m2ts and Sony Vegas. Also the newest 1.7 drivers work as well. I know because I use Sony Vegas Pro. I would remove all the Sony Programs completely from your PC and install a Vegas Pro trial and try that out.
    That's not really helpful, even if the Vegas Pro did work, I cannot afford that program, obviously the 1.5 and 1.7 drivers do not support my version of Sony Vegas.

  4. #4
    Join Date
    Oct 2009
    Posts
    122

    Default Re: Problems with Sony Vegas Movie Studio Platinum 9

    I've been using Vegas Pro since version 8 and both drivers versions for the PVR work. Not to mention Sony Movie Studio 9 is a "dumb" down version of Vegas Pro 9. Uninstall everything and use a program like ccleaner to make sure everything from the program is removed so no traces are found. Then go here http://www.sonycreativesoftware.com/...rials/vegaspro and download Vegas Pro 11 trial. Try that and it should work.

  5. #5
    Join Date
    May 2012
    Posts
    11

    Default Re: Problems with Sony Vegas Movie Studio Platinum 9

    Quote Originally Posted by falcon2081 View Post
    I've been using Vegas Pro since version 8 and both drivers versions for the PVR work. Not to mention Sony Movie Studio 9 is a "dumb" down version of Vegas Pro 9. Uninstall everything and use a program like ccleaner to make sure everything from the program is removed so no traces are found. Then go here http://www.sonycreativesoftware.com/...rials/vegaspro and download Vegas Pro 11 trial. Try that and it should work.
    Ah ha, it does not matter, I've managed to get the mp4 recordings off the Hauppauge to work on Sony Vegas so don't worry, its nothing to worry about.
    But still, even if your advice was useful, it wouldn't have helped because I simply cannot afford the pro versions, not trying to sound offensive but they aren't worth what Sony charge for.

  6. #6
    Join Date
    Oct 2009
    Location
    MO - USA
    Posts
    12

    Default Re: Problems with Sony Vegas Movie Studio Platinum 9

    Something to look at, do you have any extra Codec like K-Lite Codec? I run Vegas Pro 11 and I kept having similar failures/problems and I found that Vegas was failing because of the Codec. If so try uninstalling them and see if the problem still exist. Just a suggestion, good luck.
    Running the following:
    --> Win7 Ultimate(64b) with WinTV v7.2.31050 (CD 2.7) with Extend on HVR-2250
    --> Microsoft Media Centers on DCR-2650
    Mike

Similar Threads

  1. Replies: 0
    Last Post: 04-12-2012, 12:10 PM
  2. Problems w/ HDPVR 1445 and Vegas Studio Platinum 11?
    By tomatopepper in forum HD-PVR 1 / Colossus
    Replies: 3
    Last Post: 13-11-2012, 11:19 AM
  3. Hauppauge HD PVR m2ts problems with sony vegas pro 10
    By MrGizMo in forum HD-PVR 1 / Colossus
    Replies: 8
    Last Post: 09-05-2012, 09:13 PM
  4. Sony Vegas Pro 10, help please
    By Sealthard in forum HD-PVR 1 / Colossus
    Replies: 3
    Last Post: 19-10-2011, 08:23 PM
  5. Sony vegas pro 9
    By ryanuk1981 in forum HD-PVR 1 / Colossus
    Replies: 2
    Last Post: 28-03-2010, 02:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts