PLEASE NOTE : These are the Community Forums (user-to-user), the Hauppauge team try to assist as time allows. Please use the email or telephone support if necessary as their tickets have priority!


+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Join Date
    May 2012
    Posts
    4

    Default HVR 4000 and MPEG4 DVB-T

    Hi!
    My HVR 4000 cann't find any MPEG4 (AVC-video, AAC-audio) DVB-T Channel (Slovenia, Hungary, Croatia), but find all of MPEG2 DVB-T Channels (Austria). Is there no support for MPEG4 or what? The Signal is OK, my Phillips TV can find all of them.

  2. #2
    Join Date
    Aug 2007
    Posts
    3,508

    Default Re: HVR 4000 and MPEG4 DVB-T

    what software are you using?
    Click here to see how to capture the right logs files for your problem for WinTV v7. You MUST attach logs files for us to effectively help you.

    http://www.hauppauge.co.uk/forum/showthread.php?22310

    This forum is User -> User support only. It is a supplement to Phone/E-mail Support. This forum is not monitored by Hauppauge Technical Support. If you require official Technical Support / Customer Service / Pre-Sales please CALL on 020 3405 1717 (UK) or if you are not located in the UK contact numbers are here:

    http://www.hauppauge.co.uk/site/contact/contact_us.html or e-mail: http://www.hauppauge.co.uk/site/supp...upcontact.html

    Keep up to date with Hauppauge news online

  3. #3
    Join Date
    May 2012
    Posts
    4

    Default Re: HVR 4000 and MPEG4 DVB-T

    Quote Originally Posted by Mr X View Post
    what software are you using?
    WinTV 7 and DVBViewer pro. Same Thing with booth.

  4. #4
    Join Date
    Aug 2007
    Posts
    3,508

    Default Re: HVR 4000 and MPEG4 DVB-T

    What version of WinTV v7? Did you purchase it from the web store? Can you post the log.txt from doing a full scan (All Countries/All Regions) in WinTV v7.

    thanks
    Click here to see how to capture the right logs files for your problem for WinTV v7. You MUST attach logs files for us to effectively help you.

    http://www.hauppauge.co.uk/forum/showthread.php?22310

    This forum is User -> User support only. It is a supplement to Phone/E-mail Support. This forum is not monitored by Hauppauge Technical Support. If you require official Technical Support / Customer Service / Pre-Sales please CALL on 020 3405 1717 (UK) or if you are not located in the UK contact numbers are here:

    http://www.hauppauge.co.uk/site/contact/contact_us.html or e-mail: http://www.hauppauge.co.uk/site/supp...upcontact.html

    Keep up to date with Hauppauge news online

  5. #5
    Join Date
    May 2012
    Posts
    4

    Default Re: HVR 4000 and MPEG4 DVB-T

    Quote Originally Posted by Mr X View Post
    What version of WinTV v7? Did you purchase it from the web store? Can you post the log.txt from doing a full scan (All Countries/All Regions) in WinTV v7.

    thanks
    I use the latest WinTV (wintv7_cd_2.5c.exe). And here is the log.
    Regards
    Attached Files

  6. #6
    Join Date
    Aug 2007
    Posts
    3,508

    Default Re: HVR 4000 and MPEG4 DVB-T

    You don't have the H.264 decoders required to display video. Where did get WinTV v7 from? What CD came with your product? Did it originally come with PowerCinema?
    Click here to see how to capture the right logs files for your problem for WinTV v7. You MUST attach logs files for us to effectively help you.

    http://www.hauppauge.co.uk/forum/showthread.php?22310

    This forum is User -> User support only. It is a supplement to Phone/E-mail Support. This forum is not monitored by Hauppauge Technical Support. If you require official Technical Support / Customer Service / Pre-Sales please CALL on 020 3405 1717 (UK) or if you are not located in the UK contact numbers are here:

    http://www.hauppauge.co.uk/site/contact/contact_us.html or e-mail: http://www.hauppauge.co.uk/site/supp...upcontact.html

    Keep up to date with Hauppauge news online

  7. #7
    Join Date
    May 2012
    Posts
    4

    Default Re: HVR 4000 and MPEG4 DVB-T

    OK, I solved the Problem with 3rd party driver. Thanks for all.

    P.S.: WinTV is from the German Hauppauge Web site and the original CD is about five years old (no PowerCinema).

Similar Threads

  1. HVR 4000 - How many tuners?
    By AntoDN in forum Windows Media Center
    Replies: 2
    Last Post: 28-12-2010, 08:28 PM
  2. No sound on Danish MPEG4 channels
    By Soren in forum Fixed / FAQ
    Replies: 10
    Last Post: 05-10-2010, 02:15 PM
  3. No sound on Danish MPEG4 channels
    By Rasmus in forum Fixed / FAQ
    Replies: 2
    Last Post: 02-09-2010, 06:53 PM
  4. HVRF-1100-No picture for MPEG4 channels
    By gliak in forum Fixed / FAQ
    Replies: 7
    Last Post: 19-06-2010, 07:03 AM
  5. Problems installing Mpeg4 codec
    By Chrisjb in forum Fixed / FAQ
    Replies: 5
    Last Post: 23-01-2010, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts