PLEASE NOTE : These are the Community Forums (user-to-user), the Hauppauge team try to assist as time allows. Please use the email or telephone support if necessary as their tickets have priority!


+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2011
    Location
    Slovakia
    Posts
    2

    Default WinTV Extend streaming problem

    Hi,
    I have the HVR-4000 card, recently installed the latest version od WinTV (2.3a) with WinTV Extend. The installation is OK, if I test the remote connection, I get back a message, that Local connection test is succeed, server is running. The remote test failed, but for me it's ok, I don't want to use remote access, just from my local LAN.
    When I open the IP address x.x.x.x:7799 from any computer in my LAN, even from the same computer, where is the TV card installed, the Flowplayer is loaded, but when I try to select any channel, I just get to the Initiating stream message, and nothing else happens.
    I'm using Windows 7 64-bit, with Norton Internet Security 2011 (I allready tried to disable the firewall, but it won't help). I attach the log files, I hope, somebody could help me with it...

  2. #2
    Join Date
    Aug 2007
    Posts
    3,508

    Default Re: WinTV Extend streaming problem

    from which channel/source was this? It doesn't look like the card was producing any data for extend to transcode

    if you look at C:\Users\Public\Videos\Pause Buffer when you start streaming does a livetv-xxx.ts file get created (this is the output from the card), does it start to grow?

    If you make a recording in WinTV v7 - does that stream ok from the recordings page?
    Click here to see how to capture the right logs files for your problem for WinTV v7. You MUST attach logs files for us to effectively help you.

    http://www.hauppauge.co.uk/forum/showthread.php?22310

    This forum is User -> User support only. It is a supplement to Phone/E-mail Support. This forum is not monitored by Hauppauge Technical Support. If you require official Technical Support / Customer Service / Pre-Sales please CALL on 020 3405 1717 (UK) or if you are not located in the UK contact numbers are here:

    http://www.hauppauge.co.uk/site/contact/contact_us.html or e-mail: http://www.hauppauge.co.uk/site/supp...upcontact.html

    Keep up to date with Hauppauge news online

  3. #3
    Join Date
    Feb 2011
    Location
    Slovakia
    Posts
    2

    Default Re: WinTV Extend streaming problem

    Ok, it's working now, the problem was, that I turned off the disk buffering. As I turned it on, it's working normally. Thank you for your help!

  4. #4
    Join Date
    Aug 2007
    Posts
    3,508

    Default Re: WinTV Extend streaming problem

    glad it's working. We'll update the UI message next to the pause buffer minutes to warn of this.
    Click here to see how to capture the right logs files for your problem for WinTV v7. You MUST attach logs files for us to effectively help you.

    http://www.hauppauge.co.uk/forum/showthread.php?22310

    This forum is User -> User support only. It is a supplement to Phone/E-mail Support. This forum is not monitored by Hauppauge Technical Support. If you require official Technical Support / Customer Service / Pre-Sales please CALL on 020 3405 1717 (UK) or if you are not located in the UK contact numbers are here:

    http://www.hauppauge.co.uk/site/contact/contact_us.html or e-mail: http://www.hauppauge.co.uk/site/supp...upcontact.html

    Keep up to date with Hauppauge news online

Similar Threads

  1. Replies: 0
    Last Post: 01-03-2012, 11:37 PM
  2. WinTV Extend For iPhone Mobile Network Problem
    By vennieloh in forum WinTV v7 / 7.2
    Replies: 3
    Last Post: 04-12-2011, 06:31 PM
  3. Replies: 14
    Last Post: 10-06-2011, 02:06 AM
  4. Replies: 8
    Last Post: 13-02-2011, 01:01 AM
  5. Replies: 3
    Last Post: 30-11-2010, 10:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts